Upozornenie pre používateľov eID

02.07.2020

Vážení používatelia aplikácie QSign,

Ministerstvo vnútra SR, resp. Ústrený portál verejnej správy (slovensko.sk), uviedlo novú verziu Aplikácie pre eID (verzia 3.4) pre elektronický občiansky preukaz (eID kartu). Keďže nebola táto verzia predom k dispozícii na otestovanie, aplikácia QSign s ňou nie je zatiaľ kompatibilná.

Používateľom aplikácie QSign, ktorí používajú na podpisovanie občiansky preukaz, odporúčame zatiať neinštalovať/neaktualizovať Aplikáciu pre eID verzie 3.4, kým nebude k dispozícii aktualizácia aplikácie QSign, ktorá bude podporovať túto verziu. O zverejnení aktualizácie aplikácie QSign Vás budeme informovať v tomto článku alebo na stránke Na stiahnutie.

Ďakujeme za pochopenie.

 

AKTUALIZÁCIA

10.07.2020

Uverejnili sme aktualizáciu QSign verzia 5.3.15.2, ktorá podporuje aj aplikáciu pre eID verzie 3.4.

Na vykonanie aktualizácie aplikácie QSign, ukončite aplikáciu a znova ju spustite. Následne sa zobrazí informácia o dostupnosti aktualizácie. Prejdite do menu "Pomoc" > "Skontrolovať aktualizácie" a vykonajte aktualizáciu. Po nainštalovaní aktualizovanej verzie QSign bude potrebné znova nastaviť certifikát z eID. Postup nájdete v používateľskej príručke (kapitola 4.3.1. Nastavenie certifikátu).

Táto webová lokalita používa súbory cookies. Zatvorením tohto oznámenia a/alebo pokračovaním prehliadania tohto webu vyjadrujete súhlas s ich používaním. Viac informácií

Rozumiem